IQ Panel - "Error: couldn't connect to primary"

This error indicates that the secondary touchpad has incompatible firmware

Locate The IQ Control Panel Firmware

1. Press SETTINGS then enter Installer Code 1111

 

2. Press ABOUT then scroll to SOFTWARE VERSION, version 1.5.3 and higher is required

 

Locate IQ2 Touchscreen Firmware

1. Press SETTINGS then enter Master Code

 

2. Press About then scroll to SOFTWARE VERSION, version 1.5.3 and higher is required

 

Contact Tech Support 

Call (785)-321-3103 and request assistance on installing your IQ2 touchscreen. We will take you through the proper steps on upgrading your panel. You will need to be on site with the IQ Panel

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.