Help me fix "Check 100 RF" error

I have an older Vista 15P in my house.  Haven't used it in a long time, but decided to get it going again.  

I was getting a "check 100 RF" error no matter what I did.  So, I started with the following steps

1) Factory reset of system

2) New 6150RF keypad (Set to id 16)

3) Borrowed 6160 keypad for programming (Set to id 17, and activated in field 190)

4) New batteries in all the wireless sensors.  (House is only wireless, no hard-wired sensors)

5) Field 24 is set to 00


I then programmed ONE wireless door receiver.  Used the "Xmit to confirm" option and it all looked perfect.  I'm able to turn on the "chime" function and it does work perfectly.  However, I'm still getting the check 100 warning.  A full power cycle, etc. does not remove the warning.

Next, I deleted that zone.  So there are NO active zones in the system.  (Literally went through them all in the *58 menu.)  Full power cycle, and still a check 100 code!!!  I tried swapping out the 6150RF for a second uint borrowed from a friend.  Still a check 100 code..

Not sure what to do next.

 - Don't think it is the programming, since all was factory reset.  

 - Don't think it is the 6150RF keypad, since I get the same error on both.  

 - Don't think it is a sensor since I removed them all from the system.





1 comment
  • Noah,

    Great work so far with the troubleshooting, we do have a few more things you can check to see if we can figure out what is causing the ''Check 100 error''.

    1) Do you have 2 RF keypads hooked up to the panel? This could cause a check 100 error

    2) Do you have a wireless receiver (5881ENM) and an RF keypad?

    3) If you do have a wireless receiver make sure that the antenna is not touching the metal panel box.

    One other thing you could do is try a *97 reset and start over to make sure there are no fields in programming that are enabled that should not be.

    I hope this helps you out, please let us know if you need anything else!

    Comment actions Permalink

Please sign in to leave a comment.